Práctica Distancia y Marca de Ruta

Download as rtf, pdf, or txt
Download as rtf, pdf, or txt
You are on page 1of 4

R1

/ip address
add address=192.200.1.1/24 network=192.200.1.0 broadcast=192.200.1.255
interface=ether1
add address=10.10.10.1/30 network=10.10.10.0 broadcast=10.10.10.3 interface=ether2
add address=10.10.10.5/30 network=10.10.10.0 broadcast=10.10.10.7 interface=ether3
/ip route
add dst-address=192.200.2.0/24 gateway= 10.10.10.2 distance=1
add dst-address=192.200.2.0/24 gateway= 10.10.10.6 distance=2
add dst-address=192.200.3.0/24 gateway= 10.10.10.2 distance=1
add dst-address=192.200.3.0/24 gateway= 10.10.10.6 distance=2
add dst-address=192.200.4.0/24 gateway= 10.10.10.2 distance=1
add dst-address=192.200.4.0/24 gateway= 10.10.10.6 distance=2

R2
/ip address
add address=192.200.2.1/24 network=192.200.2.0 broadcast=192.200.2.255
interface=ether1
add address=10.10.10.13/30 network=10.10.10.12 broadcast=10.10.10.15
interface=ether2
add address=10.10.10.2/30 network=10.10.10.0 broadcast=10.10.10.3 interface=ether3
/ip route
add dst-address=192.200.1.0/24 gateway= 10.10.10.14 distance=1
add dst-address=192.200.1.0/24 gateway= 10.10.10.1 distance=2
add dst-address=192.200.3.0/24 gateway= 10.10.10.14 distance=1
add dst-address=192.200.3.0/24 gateway= 10.10.10.1 distance=2
add dst-address=192.200.4.0/24 gateway= 10.10.10.14 distance=1
add dst-address=192.200.4.0/24 gateway= 10.10.10.1 distance=2

R3
/ip address
add address=192.200.3.1/24 network=192.200.3.0 broadcast=192.200.3.255
interface=ether1
add address=10.10.10.6/30 network=10.10.10.4 broadcast=10.10.10.7 interface=ether2
add address=10.10.10.9/30 network=10.10.10.8 broadcast=10.10.10.11
interface=ether3
/ip route
add dst-address=192.200.1.0/24 gateway= 10.10.10.5 distance=1
add dst-address=192.200.1.0/24 gateway= 10.10.10.10 distance=2
add dst-address=192.200.2.0/24 gateway= 10.10.10.5 distance=1
add dst-address=192.200.2.0/24 gateway= 10.10.10.10 distance=2
add dst-address=192.200.4.0/24 gateway= 10.10.10.5 distance=1
add dst-address=192.200.4.0/24 gateway= 10.10.10.10 distance=2

R4
/ip address
add address=192.200.4.1/24 network=192.200.4.0 broadcast=192.200.4.255
interface=ether1
add address=10.10.10.10/30 network=10.10.10.8 broadcast=10.10.10.11
interface=ether2
add address=10.10.10.14/30 network=10.10.10.12 broadcast=10.10.10.15
interface=ether3
/ip route
add dst-address=192.200.1.0/24 gateway= 10.10.10.9 distance=1
add dst-address=192.200.1.0/24 gateway= 10.10.10.13 distance=2
add dst-address=192.200.2.0/24 gateway= 10.10.10.9 distance=1
add dst-address=192.200.2.0/24 gateway= 10.10.10.13 distance=2
add dst-address=192.200.3.0/24 gateway= 10.10.10.9 distance=1
add dst-address=192.200.3.0/24 gateway= 10.10.10.13 distance=2

PC1
/ip address
add address=192.200.1.2/24 network=192.200.1.0 broadcast=192.200.1.255
interface=ether1
/ip route
add dst-address=0.0.0.0/0 gateway= 192.200.1.1 distance=1

PC2
/ip address
add address=192.200.2.2/24 network=192.200.2.0 broadcast=192.200.2.255
interface=ether1
/ip route
add dst-address=0.0.0.0/0 gateway= 192.200.2.1 distance=1

PC3
/ip address
add address=192.200.3.2/24 network=192.200.3.0 broadcast=192.200.3.255
interface=ether1
/ip route
add dst-address=0.0.0.0/0 gateway= 192.200.3.1 distance=1

PC4
/ip address
add address=192.200.4.2/24 network=192.200.4.0 broadcast=192.200.4.255
interface=ether1
/ip route
add dst-address=0.0.0.0/0 gateway= 192.200.4.1 distance=1
R1

/ip firewall mangle


add action=mark-routing chain=prerouting in-interface=ether3 new-routing-
mark=anticlockwise passthrough=yes

/ip route
add dst-address=192.200.2.0/24 gateway= 10.10.10.2 distance=1
add dst-address=192.200.2.0/24 gateway= 10.10.10.6 distance=2 routing-
mark=anticlockwise
add dst-address=192.200.3.0/24 gateway= 10.10.10.2 distance=1
add dst-address=192.200.3.0/24 gateway= 10.10.10.6 distance=2 routing-
mark=anticlockwise
add dst-address=192.200.4.0/24 gateway= 10.10.10.2 distance=1
add dst-address=192.200.4.0/24 gateway= 10.10.10.6 distance=2 routing-
mark=anticlockwise

R2

/ip firewall mangle


add action=mark-routing chain=prerouting in-interface=ether2 new-routing-
mark=anticlockwise passthrough=yes
/ip route
add dst-address=192.200.1.0/24 gateway= 10.10.10.1 distance=2 routing-
mark=anticlockwise
add dst-address=192.200.3.0/24 gateway= 10.10.10.1 distance=2 routing-
mark=anticlockwise
add dst-address=192.200.4.0/24 gateway= 10.10.10.1 distance=2 routing-
mark=anticlockwise

R3

/ip firewall mangle


add action=mark-routing chain=prerouting in-interface=ether2 new-routing-
mark=anticlockwise passthrough=yes
/ip route
add dst-address=192.200.1.0/24 gateway= 10.10.10.10 distance=1 routing-
mark=anticlockwise
add dst-address=192.200.2.0/24 gateway= 10.10.10.10 distance=1 routing-
mark=anticlockwise
add dst-address=192.200.4.0/24 gateway= 10.10.10.10 distance=1 routing-
mark=anticlockwise
R4

/ip firewall mangle


add action=mark-routing chain=prerouting in-interface=ether2 new-routing-
mark=anticlockwise passthrough=yes
/ip route
add dst-address=192.200.1.0/24 gateway= 10.10.10.13 distance=1 routing-
mark=anticlockwise
add dst-address=192.200.2.0/24 gateway= 10.10.10.13 distance=1 routing-
mark=anticlockwise
add dst-address=192.200.3.0/24 gateway= 10.10.10.13 distance=1 routing-
mark=anticlockwise

/ip route
add check-gateway=ping distance=1 gateway=8.8.8.8 routing-mark=WAN1_Mark
add check-gateway=ping distance=2 gateway=8.8.4.4 routing-mark=WAN2_Mark

add distance=1 gateway=10.0.0.1 routing-mark=WAN1_Mark


add distance=2 gateway=10.0.0.2 routing-mark=WAN2_Mark

add distance=1 gateway=10.0.0.1


add distance=2 gateway=10.0.0.2

add distance=1 dst-address=8.8.8.8/32 gateway=190.36.32.1 scope=10


comment="Ruta CANTV_1"
add distance=1 dst-address=8.8.4.4/32 gateway=200.8.102.1 scope=10
comment="Ruta INTER_1"

add check-gateway=ping distance=1 dst-address=10.0.0.1/32 gateway=8.8.8.8


scope=10
add check-gateway=ping distance=1 dst-address=10.0.0.2/32 gateway=8.8.4.4
scope=10

You might also like

pFad - Phonifier reborn

Pfad - The Proxy pFad of © 2024 Garber Painting. All rights reserved.

Note: This service is not intended for secure transactions such as banking, social media, email, or purchasing. Use at your own risk. We assume no liability whatsoever for broken pages.


Alternative Proxies:

Alternative Proxy

pFad Proxy

pFad v3 Proxy

pFad v4 Proxy