Word packet tracer
Word packet tracer
Word packet tracer
Objectives
Part 1: Design an IPv4 Network Subnetting Scheme
Part 2: Configure the Devices
Part 3: Test and Troubleshoot the Network
Background / Scenario
In this activity, you will subnet the Customer network into multiple subnets.
The subnet scheme should be based on the number of host computers
required in each subnet, as well as other network considerations, like future
network host expansion.
After you have created a subnetting scheme and completed the table by filling
in the missing host and interface IP addresses, you will configure the host
PCs, switches and router interfaces.
After the network devices and host PCs have been configured, you will use
the ping command to test for network connectivity.
Instructions
a. The first subnet is the LAN-A network. You need a minimum of 50 host IP
addresses.
b. The second subnet is the LAN-B network. You need a minimum of 40 host IP
addresses.
c. You also need at least two additional unused subnets for future network
expansion.
Note: Variable length subnet masks will not be used. All of the device subnet
masks should be the same length.
d. Answer the following questions to help create a subnetting scheme that meets
the stated network requirements:
How many host addresses are needed in the largest required subnet?
50
The network that you are tasked to subnet is 192.168.0.0/24. What is the /24
subnet mask in binary?
1111111.11111111.11111111.00000000
e. The subnet mask is made up of two portions, the network portion, and the
host portion. This is represented in the binary by the ones and the zeros in the
subnet mask.
f. To subnet a network, bits from the host portion of the original network mask
are changed into subnet bits. The number of subnet bits defines the number
of subnets.
Given each of the possible subnet masks depicted in the following binary
format, how many subnets and how many hosts are created in each example?
Hint: Remember that the number of host bits (to the power of 2) defines the
number of hosts per subnet (minus 2), and the number of subnet bits (to the
power of two) defines the number of subnets. The subnet bits (shown in bold)
are the bits that have been borrowed beyond the original network mask of /24.
The /24 is the prefix notation and corresponds to a dotted decimal mask of
255.255.255.0.
1. (/25) 11111111.11111111.11111111.10000000
2. (/26) 11111111.11111111.11111111.11000000
3. (/27) 11111111.11111111.11111111.11100000
4. (/28) 11111111.11111111.11111111.11110000
5. (/29) 11111111.11111111.11111111.11111000
6. (/30) 11111111.11111111.11111111.11111100
Considering your answers above, which subnet masks meet the required
number of minimum host addresses?
/25, /26
Considering your answers above, which subnet masks meets the minimum
number of subnets required?
/26, /27, /28, /29, /30 will give the required number of subnets.
Considering your answers above, which subnet mask meets both the required
minimum number of hosts and the minimum number of subnets required?
/26 will give you the four subnets that are required, and 62 hosts per
subnet, which is greater than the 50 hosts required for the first subnet.
When you have determined which subnet mask meets all of the stated
network requirements, derive each of the subnets. List the subnets from first
to last in the table. Remember that the first subnet is 192.168.0.0 with the
chosen subnet mask.
Subnet Address Prefix Subnet Mask
1. Use the first host address for the CustomerRouter interface connected to
LAN-A switch.
2. Use the second host address for the LAN-A switch. Make sure to assign a
default gateway address for the switch.
3. Use the last host address for PC-A. Make sure to assign a default gateway
address for the PC.
1. Use the first host address for the CustomerRouter interface connected to
LAN-B switch.
2. Use the second host address for the LAN-B switch. Make sure to assign a
default gateway address for the switch.
3. Use the last host address for PC-B. Make sure to assign a default gateway
address for the PC.
d. Configure the G0/0 and G0/1 interfaces with IP addresses and subnet masks,
and then enable them.
a. Determine if PC-A can communicate with its default gateway. Do you get a
reply?
b. Determine if PC-B can communicate with its default gateway. Do you get a
reply?
If you answered “no” to any of the preceding questions, then you should go
back and check your IP address and subnet mask configurations, and ensure
that the default gateways have been correctly configured on PC-A and PC-B.
Device Configurations
CustomerRouter
enable
configure terminal
hostname CustomerRouter
enable secret Class123
line con 0
password Cisco123
login
interface GigabitEthernet0/0
ip address 192.168.0.1 255.255.255.192
no shutdown
interface GigabitEthernet0/1
ip address 192.168.0.65 255.255.255.192
no shutdown
interface Serial0/1/0
ip address 209.165.201.2 255.255.255.252
no shutdown
end
LAN-A
enable
configure terminal
interface Vlan1
ip address 192.168.0.2 255.255.255.192
no shutdown
ip default-gateway 192.168.0.1
end
LAN-B
enable
configure terminal
interface Vlan1
ip address 192.168.0.66 255.255.255.192
no shutdown
ip default-gateway 192.168.0.65
end
PC-A
IP address: 192.168.0.63 /26
Default gateway: 192.168.0.1
PC-B
IP address: 192.168.0.126 /26
Default gateway: 192.168.0.65
11.7.5 Packet Tracer – Subnetting Scenario
Packet Tracer – Subnetting Scenario
Addressing Table
Objectives
Part 1: Design an IP Addressing Scheme
Part 2: Assign IP Addresses to Network Devices and Verify Connectivity
Scenario
In this activity, you are given the network address of 192.168.100.0/24 to
subnet and provide the IP addressing for the Packet Tracer network. Each
LAN in the network requires at least 25 addresses for end devices, the switch
and the router. The connection between R1 to R2 will require an IP address
for each end of the link.
Instructions
b. How many bits must be borrowed to support the number of subnets in the
topology table?
3
Note: If your answer is less than the 25 hosts required, then you borrowed too
many bits.
e. Calculate the binary value for the first five subnets. The first two subnets have
been done for you.
f. Calculate the binary and decimal value of the new subnet mask.
g. Fill in the Subnet Table,listing the decimal value of all available subnets, the
first and last usable host address, and the broadcast address. Repeat until all
addresses are listed.
Subnet Table
o
a. Assign the first usable IP addresses in each subnet to R1 for the two LAN
links and the WAN link.
b. Assign the first usable IP addresses in each subnet to R2 for the LAN links.
Assign the last usable IP address for the WAN link.
c. Assign the second usable IP address in the attached subnets to the switches.
b. Configure the interfaces so that the hosts on the LANs have connectivity to
the default gateway.
Device Configs
R1
enable
configure terminal
interface GigabitEthernet0/0
ip address 192.168.100.1 255.255.255.192
no shutdown
interface GigabitEthernet0/1
ip address 192.168.100.33 255.255.255.192
no shutdown
end
S3
enable
configure terminal
interface Vlan1
ip address 192.168.100.66 255.255.255.192
no shutdown
ip default-gateway 192.168.0.65
end
PC4
IP address: 192.168.100.126 /27
Default gateway: 192.168.0.97
Subnet Table
Subnet Numb Network First Usable Last Usable Bro
Descripti er of Address/CIDR Host Address Host Address Ad
on Hosts
Neede
d
User-4
LAN 58 192.168.72.0/26 192.168.72.1 192.168.72.62 192.1
User-3
LAN 29 192.168.72.64/27 192.168.72.65 192.168.72.94 192.1
Remote-Site1
en
conf t
int g0/0
no shut
int g0/1
no shut
Sw-3
en
conf t
int vlan 1
no shut
ip def 192.168.72.65
User-4
IP Address: 192.168.72.62
Subnet Mask: 255.255.255.192
Default Gateway: 192.168.72.1
Instructor Note: Red font color or gray highlights indicate text that appears in
the instructor copy only.
Topology
Addressing Table
Device Interface IP Address / Prefix Default Gateway
Objectives
Part 1: Complete the Addressing Table Documentation
Part 2: Test Connectivity Using Ping
Part 3: Discover the Path by Tracing the Route
Background
Dual-stack allows IPv4 and IPv6 to coexist on the same network. In this activity,
you will investigate a dual-stack implementation including documenting the IPv4
and IPv6 configuration for end devices, testing connectivity for both IPv4 and
IPv6 using ping, and tracing the path from end to end for IPv4 and IPv6.
Objectives
Part 1: Test and Restore IPv4 Connectivity
Part 2: Test and Restore IPv6 Connectivity
Scenario
There are connectivity issues in this activity. In addition to gathering and
documenting information about the network, you will locate the problems and
implement acceptable solutions to restore connectivity.
Note: The user EXEC password is cisco. The privileged EXEC password
is class.
Instructions
Topology
Addressing Table
Device Interfa Address Mask/Prefix Default
ce Gateway
Objectives
In this lab you will use ICMP to test network connectivity and locate network
problems. You will also correct simple configuration issues and restore
connectivity to the network.
Use ICMP to locate connectivity issues.
Configure network devices to correct connectivity issues.
Background
Customers have been complaining that they can’t reach some network
resources. You have been asked to test connectivity in the network. You use
ICMP to find out which resources are unreachable and the locations from which
they can’t be reached. Then, you use trace to locate the point at which network
connectivity is broken. Finally, you fix the errors that you find to restore
connectivity to the network.
Instructor Note: The focus of this activity is the user of ICMP to identify and
locate network connectivity problems. Please encourage students to use ICMP
rather than other methods, such as opening configurations, to systematically
locate connectivity issues.
Instructions
All hosts should have connectivity to all other hosts and the Corporate Server.
Wait until all link lights are green.
Select a host and use ICMP ping to determine which hosts are reachable
from that host.
If a host is found to be unreachable, use ICMP trace to locate the general
location of the network errors.
Locate the specific errors and correct them.
Connectivity Issues:
1. Server 1 is set to receive its IP address over DHCP. It should be statically
configured with the correct IP address, subnet mask, and default gateway.
2. Router RTR-3 interface G0/0/1 has been configured with the wrong IPv6
address. The address should be 2001:DB8:5::1/64 as shown in the addressing
table.
RTR-3
enable
config terminal
interface g0/0/1
Topology
Objectives
Part 1: Analyze Show Command Output
Part 2: Reflection Questions
Background
This activity is designed to reinforce the use of router show commands. You are
not required to configure, but rather to examine the output of
several show commands. This activity does not automatically provide a score.
Instructions
show flash:
show ip route
show interfaces
show protocols
show users
show version
Objectives
The objective of this Packet Tracer activity is to troubleshoot and resolve
connectivity issues, if possible. Otherwise, the issues should be clearly
documented and so they can be escalated.
Background / Scenario
Users are reporting that they cannot access the web server, www.cisco.pka after
a recent upgrade that included adding a second DNS server. You must
determine the cause and attempt to resolve the issues for the users. Clearly
document the issues and any solution(s). You do not have access to the devices
in the cloud or the server www.cisco.pka. Escalate the problem if necessary.
Router R1 can only be accessed using SSH with the username Admin01 and
password cisco12345.
R1#configure terminal
R1(config)#interface g0/1
R1(config-if)#no shutdown
Addressing Table
Device Interface Address Mask Gateway
Requirements
Note: To keep this activity brief and easy to manage, some security
configuration settings have not been made. In other cases, security best
practices have not been followed.
In this activity you will configure a router and a switch based on a list of
requirements.
Instructions
RTR-A(config)#line console 0
RTR-A(config-line)#password @Cons1234!
RTR-A(config-line)#login
• Ensure that console and VTY sessions close after 7 minutes exactly.
//RTR-A(config)#line console 0
RTR-A(config-line)#exec-timeout 7 0
RTR-A(config-line)#line vty 0 4
RTR-A(config-line)#exec-timeout 7 0
• A strong, encrypted ten-character password for the privileged EXEC mode. For
this activity, it is permissible to use the same password as the console line.
RTR-A(config)#enable secret @Cons1234!
• Enable SSH.
Use security.com as the domain name.
Use a modulus of 1024.
RTR-A(config)#no ip domain-lookup
a few minutes.
• The VTY lines should use the username and password that were configured to
authenticate logins.
RTR-A(config-line)#line vty 0 4
RTR-A(config-line)#login local
• Impede brute force login attempts by using a command that blocks login
attempts for 45 seconds if someone fails three attempts within 100 seconds.
RTR-A(config)#login block-for 45 attempts 3 within 100
SW-1(config-if-range)#shutdown
• The SW-1 default management interface should accept connections over the
network. Use the information shown in the addressing table. The switch should
be reachable from remote networks.
SW-1(config-if-range)#interface Vlan1
SW-1(config-if)#no shutdown
a few minutes.
• The VTY lines should only allow the network administrator account to access
the switch management interface.
SW-1(config)#line vty 0 4
SW-1(config-line)#login local
• Hosts on both LANs should be able to ping the switch management interface.
conf t
service password-encryption
hostname RTR-A
no ip domain-lookup
ip domain-name security.com
line con 0
exec-timeout 7 0
password @Cons1234!
login
line vty 0 4
exec-timeout 7 0
login local
line vty 5 15
no login
1024
end
SW-1
enable
conf t
hostname SW-1
ip domain-name security.com
shutdown
interface Vlan1
no shutdown
ip default-gateway 192.168.1.1
line vty 0 4
login local
1024
end
Download Packet
17.8.2 Packet Tracer – Skills Integration Challenge
Instructor Version
00:00/01:00itexamanswers
Addressing Table
Device Interface IP Address / Prefix Default Gateway
Background / Scenario
The router Central, ISP cluster, and the Web server are completely configured.
You must create a new IPv4 addressing scheme that will accommodate 4
subnets using the 192.168.0.0/24 network. The IT department requires 25 hosts.
The Sales department needs 50 hosts. The subnet for the rest of the staff
requires 100 hosts. A Guest subnet will be added in the future to accommodate
25 hosts. You must also finish the basic security settings and interface
configurations on R1. Then, you will configure the SVI interface and basic
security settings on switches S1, S2, and S3.
Instructions
IPv4 Addressing
• Use 192.168.0.0/24 to create subnets that meet the host requirements.
Staff: 100 hosts
Sales: 50 hosts
IT: 25 hosts
Guest network to be added later: 25 hosts
• Document the IPv4 addresses that have been assigned in the Addressing
Table.
• Record the subnet for the Guest network: 192.168.0.224/27
Reference ~~> VLSM Online Calculator
PC Configurations
• Configure the assigned IPv4 address, subnet mask, and default gateway
settings on the Staff, Sales, and IT PCs using your addressing scheme.
• Assign the IPv6 unicast and link local addresses and default gateways to the
Staff, Sales, and IT networks according to the Addressing Table.
R1 Configurations
• Configure the device name according to the Addressing Table.
• Disable DNS lookup.
• Assign Ciscoenpa55 as the encrypted privileged EXEC mode password.
• Assign Ciscoconpa55 as the console password and enable login.
• Require that a minimum of 10 characters be used for all passwords.
• Encrypt all plaintext passwords.
• Create a banner that warns anyone accessing the device that unauthorized
access is prohibited.
• Configure and enable all the Gigabit Ethernet interfaces.
Configure the IPv4 addresses according to your addressing scheme.
Configure the IPv6 addresses according to the Addressing Table.
• Configure SSH on R1:
Set the domain name to CCNA-lab.com
Generate a 1024-bit RSA key.
Configure the VTY lines for SSH access.
Use the local user profiles for authentication.
Create a user Admin1 with a privilege level of 15 and use the encrypted
password of Admin1pa55.
• Configure the console and VTY lines to log out after five minutes of inactivity.
• Block anyone for three minutes who fails to log in after four attempts within a
two-minute period.
Switch Configuration
• Configure the device name according to the Addressing Table.
• Configure the SVI interface with the IPv4 address and subnet mask according
your addressing scheme.
• Configure the default gateway.
• Disable DNS lookup.
• Assign Ciscoenpa55 as the encrypted privileged EXEC mode password.
• Assign Ciscoconpa55 as the console password and enable login.
• Configure the console and VTY lines to log out after five minutes of inactivity.
• Encrypt all plaintext passwords.
Connectivity Requirements
• Use the web browser on the Staff, Sales, and IT PCs to navigate
to www.cisco.pka.
• Use the web browser on the Staff, Sales, and IT PCs to navigate
to www.cisco6.pka.
• All PCs should be able to ping all other the devices.
config t
service password-encryption
hostname R1
ipv6 unicast-routing
no ip domain-lookup
ip domain-name CCNA-lab.com
interface GigabitEthernet0/0
duplex auto
speed auto
no shutdown
interface GigabitEthernet0/1
duplex auto
speed auto
no shutdown
interface GigabitEthernet0/2
duplex auto
speed auto
no shutdown
interface Serial0/0/1
no shutdown
line con 0
exec-timeout 5 0
password 7 0802455D0A1606181C1B0D517F
login
line vty 0 4
exec-timeout 5 0
login local
exit
end
S1 Configuration
enable
conf t
service password-encryption
hostname S1
no ip domain-lookup
interface Vlan1
no shutdown
ip default-gateway 192.168.0.1
line con 0
password 7 0802455D0A1606181C1B0D517F
login
exec-timeout 5 0
line vty 0 4
exec-timeout 5 0
login
line vty 5 15
exec-timeout 5 0
login
end
S2 Configuration
enable
conf t
service password-encryption
hostname S2
no ip domain-lookup
interface Vlan1
no shutdown
ip default-gateway 192.168.0.129
line con 0
password 7 0802455D0A1606181C1B0D517F
login
exec-timeout 5 0
line vty 0 4
exec-timeout 5 0
login
line vty 5 15
exec-timeout 5 0
login
end
S3 Configuration
enable
conf t
service password-encryption
hostname S3
no ip domain-lookup
interface Vlan1
no shut
ip default-gateway 192.168.0.193
line con 0
password 7 0802455D0A1606181C1B0D517F
login
exec-timeout 5 0
line vty 0 4
exec-timeout 5 0
login
line vty 5 15
exec-timeout 5 0
login
end
PC Configurations
IT PC
IP Address: 192.168.0.195
Subnet Mask: 255.255.255.224
Default Gateway: 192.168.0.193
IPv6 Address: 2001:db8:acad:2::2/64
IPv6 Gateway: fe80::1
Link Local Address: fe80::2
Sales PC
IP Address: 192.168.0.131
Subnet Mask: 255.255.255.192
Default Gateway: 192.168.0.129
IPv6 Address: 2001:db8:acad:1::2/64
IPv6 Gateway: fe80::1
Link Local Address: fe80::2
Staff PC
IP Address: 192.168.0.3
Subnet Mask: 255.255.255.128
Default Gateway: 192.168.0.1
IPv6 Address: 2001:db8:acad::2/64
IPv6 Gateway: fe80::1
Link Local Address: fe80::2
Addressing Table
Device Interface IP Address Subnet Mask Default Gateway
Scenario
The network administrator has asked you to prepare RTA and SW1 for
deployment. Before they can be connected to the network, security measures
must be enabled.
Intructions
a few minutes.
l. Block anyone for three minutes who fails to log in after four attempts within a
two-minute period.
RTA(config)# login block-for 180 attempts 4 within 120
m. Configure all VTY lines for SSH access and use the local user profiles for
authentication.
RTA(config)# line vty 0 4
C:\>
SW1(config-if-range)# shutdown
<Output omitted>
The command used the port range of 2-24 for the FastEthernet ports and then a
single port range of GigabitEthernet0/2.
f. Encrypt all plaintext passwords.
g. Set a strong secret password of your choosing.
h. Disable DNS lookup.
i. Set the domain name to CCNA.com (case-sensitive for scoring in PT).
j. Create a user of your choosing with a strong encrypted password.
k. Generate 1024-bit RSA keys.
l. Configure all VTY lines for SSH access and use the local user profiles for
authentication.
m. Set the EXEC mode timeout to 6 minutes on all VTY lines.
n. Save the configuration to NVRAM.
config terminal
hostname RTA
interface g0/0
no shutdown
exit
service password-encryption
no ip domain-lookup
ip domain-name CCNA.com
1024
line vty 0 4
login local
exec-timeout 6
end
copy running-config startup-config
Switch SW1
enable
config terminal
hostname SW1
interface vlan 1
no shutdown
exit
ip default-gateway 172.16.1.1
shutdown
exit
service password-encryption
no ip domain-lookup
ip domain-name CCNA.com
1024
line vty 0 15
exec-timeout 6
end