EIGRP IPv4 IPV6

Download as docx, pdf, or txt
Download as docx, pdf, or txt
You are on page 1of 18

Redes 2

Topología

Setup: Cree la topología mostrada utilizando Packet Tracer. Configure el direccionamiento mostrado. Nombre cada router
utilizando RX donde X corresponde al número del router. Deshabilite la función de traducción DNS.

R1
hostname R1
no ip domain-lookup

interface FastEthernet0/0
ip address 10.1.12.1 255.255.255.0
no shut

interface Serial0/0/0
ip address 10.1.13.1 255.255.255.0
no shut

interface Serial0/0/1
ip address 10.1.14.1 255.255.255.0
no shut

R2
hostname R2
no ip domain-lookup

interface FastEthernet0/0
ip address 10.1.12.2 255.255.255.0
no shut

interface FastEthernet0/1
ip address 10.1.25.2 255.255.255.0
no shut

1
INACAP 2023
Redes 2
R2#ping 10.1.12.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.12.1, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 0/0/0 ms

R3
hostname R3
no ip domain-lookup

interface FastEthernet0/0
ip address 10.1.35.3 255.255.255.0
no shut

interface Serial0/0/0
ip address 10.1.13.3 255.255.255.0
no shut

R3#ping 10.1.13.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.13.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/6/30 ms

R4
hostname R4
no ip domain-lookup

interface Serial0/0/0
ip address 10.1.45.4 255.255.255.0
no shut

interface Serial0/0/1
ip address 10.1.14.4 255.255.255.0
no shut

R4#ping 010.1.14.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 010.1.14.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms

R5
hostname R5
no ip domain-lookup

interface FastEthernet0/0
ip address 10.1.35.5 255.255.255.0
no shut

interface FastEthernet0/1
ip address 10.1.25.5 255.255.255.0
no shut

interface Serial0/0/0
ip address 10.1.45.5 255.255.255.0
no shut

R5#ping 10.1.25.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.25.2, timeout is 2 seconds:
2
INACAP 2023
Redes 2
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 0/0/0 ms

R5#ping 10.1.35.3
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.35.3, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 0/0/3 ms

R5#ping 10.1.45.4
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.45.4, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/5/20 ms

 Configure EIGRP 100 en todos los routers. Compruebe que se ha establecido adyacencia entre todos los vecinos
directamente conectados.

R1
router eigrp 100
network 10.1.12.0 0.0.0.255
network 10.1.13.0 0.0.0.255
network 10.1.14.0 0.0.0.255
no auto-summary

R2
router eigrp 100
network 10.1.12.0 0.0.0.255
network 10.1.25.0 0.0.0.255
no auto-summary

R2#sh ip route eigrp


10.0.0.0/24 is subnetted, 4 subnets
D 10.1.13.0 [90/2172416] via 10.1.12.1, 00:01:02, FastEthernet0/0
D 10.1.14.0 [90/2172416] via 10.1.12.1, 00:01:02, FastEthernet0/0

R3
router eigrp 100
network 10.1.13.0 0.0.0.255
network 10.1.35.0 0.0.0.255
no auto-summary

R3#sh ip route eigrp


10.0.0.0/24 is subnetted, 4 subnets
D 10.1.12.0 [90/2172416] via 10.1.13.1, 00:00:41, Serial0/0/0
D 10.1.14.0 [90/2681856] via 10.1.13.1, 00:00:41, Serial0/0/0

3
INACAP 2023
Redes 2
R4
router eigrp 100
network 10.1.14.0 0.0.0.255
network 10.1.45.0 0.0.0.255
no auto-summary

R5
router eigrp 100
network 10.1.25.0 0.0.0.255
network 10.1.35.0 0.0.0.255
network 10.1.45.0 0.0.0.255
no auto-summary

R5#sh ip route eigrp


10.0.0.0/24 is subnetted, 6 subnets
D 10.1.12.0 [90/30720] via 10.1.25.2, 00:00:19, FastEthernet0/1
D 10.1.13.0 [90/2172416] via 10.1.35.3, 00:00:15, FastEthernet0/0
D 10.1.14.0 [90/2174976] via 10.1.25.2, 00:00:19, FastEthernet0/1

 Compruebe la adyacencia de todos los vecinos EIGRP directamente conectados.

R1#sh ip eigrp neighbors


IP-EIGRP neighbors for process 100
H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
0 10.1.13.3 Se0/0/0 12 00:04:31 40 1000 0 37
1 10.1.14.4 Se0/0/1 14 00:03:11 40 1000 0 30
2 10.1.12.2 Fa0/0 14 00:02:50 40 1000 0 43

R5#sh ip eigrp neighbors


IP-EIGRP neighbors for process 100
H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
0 10.1.25.2 Fa0/1 14 00:02:52 40 1000 0 44
1 10.1.35.3 Fa0/0 13 00:02:48 40 1000 0 38
2 10.1.45.4 Se0/0/0 11 00:02:43 40 1000 0 31

 En R5 cree la loopback150 con la dirección 150.5.5.5/24.


 Publique la dirección 150 dentro de EIGRP.
 Compruebe que se encuentre instalada en todos los routers del dominio EIGRP.
 Compruebe la tabla topológica

R5
interface Loopback150
ip address 150.5.5.5 255.255.255.0

router eigrp 100


network 150.5.5.0 0.0.0.255

R1#sh ip route eigrp


10.0.0.0/24 is subnetted, 6 subnets
D 10.1.25.0 [90/30720] via 10.1.12.2, 00:03:53, FastEthernet0/0
D 10.1.35.0 [90/33280] via 10.1.12.2, 00:03:52, FastEthernet0/0
D 10.1.45.0 [90/2174976] via 10.1.12.2, 00:03:52, FastEthernet0/0
150.5.0.0/24 is subnetted, 1 subnets
4
INACAP 2023
Redes 2
D 150.5.5.0 [90/158720] via 10.1.12.2, 00:00:35, FastEthernet0/0

R1#sh ip eigrp topology


IP-EIGRP Topology Table for AS 100/ID(10.1.14.1)
Codes: P - Passive, A - Active, U - Update, Q - Query, R - Reply,
r - Reply status
P 10.1.12.0/24, 1 successors, FD is 28160
via Connected, FastEthernet0/0
P 10.1.13.0/24, 1 successors, FD is 2169856
via Connected, Serial0/0/0
P 10.1.14.0/24, 1 successors, FD is 2169856
via Connected, Serial0/0/1
P 10.1.25.0/24, 1 successors, FD is 30720
via 10.1.12.2 (30720/28160), FastEthernet0/0
P 10.1.35.0/24, 1 successors, FD is 33280
via 10.1.12.2 (33280/30720), FastEthernet0/0
via 10.1.13.3 (2172416/28160), Serial0/0/0
P 10.1.45.0/24, 1 successors, FD is 2174976
via 10.1.12.2 (2174976/2172416), FastEthernet0/0
via 10.1.14.4 (2681856/2169856), Serial0/0/1
via 10.1.13.3 (2684416/2172416), Serial0/0/0
P 150.5.5.0/24, 1 successors, FD is 158720
via 10.1.12.2 (158720/156160), FastEthernet0/0
via 10.1.13.3 (2300416/156160), Serial0/0/0

¿Cuál es el costo a través de R4?


R: 2809856
¿Por qué no considera el camino a través de R4 en la tabla topológica?
R: Porque la distancia publicada debe ser menor que la distancia factible. Dicho de otra forma, el costo 2297856 no es menor
que 158720, y eso genera que exista un camino principal a través de R2 y otro de respaldo a través del router R3.

R1(config)#interface fastEthernet 0/0


R1(config-if)#shutdown

R1(config)#interface serial 0/0/0


R1(config-if)#shutdown

R1#sh ip eigrp neighbors


IP-EIGRP neighbors for process 100
H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
0 10.1.14.4 Se0/0/1 10 00:08:44 40 1000 0 48

R1#sh ip eigrp topology


IP-EIGRP Topology Table for AS 100/ID(10.1.14.1)
Codes: P - Passive, A - Active, U - Update, Q - Query, R - Reply,
r - Reply status
P 10.1.14.0/24, 1 successors, FD is 2169856
via Connected, Serial0/0/1
P 10.1.25.0/24, 1 successors, FD is 2684416
via 10.1.14.4 (2684416/2172416), Serial0/0/1
P 10.1.35.0/24, 1 successors, FD is 2684416
via 10.1.14.4 (2684416/2172416), Serial0/0/1
P 10.1.45.0/24, 1 successors, FD is 2681856
via 10.1.14.4 (2681856/2169856), Serial0/0/1
P 150.5.5.0/24, 1 successors, FD is 2809856
via 10.1.14.4 (2809856/2297856), Serial0/0/1

5
INACAP 2023
Redes 2

EIGRP cálculo de Metrica Compuesta

Setup:Cree la topología mostrada.

Configure EIGRP 1 formando adyacencia entre todos los routers directamente conectados.

R1
router eigrp 1
network 10.1.12.0 0.0.0.255

R2
router eigrp 1
network 10.0.0.0

R3
router eigrp 1
network 10.1.23.0 0.0.0.255

R2#sh ip eigrp neighbors


IP-EIGRP neighbors for process 1
H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
0 10.1.23.3 Gig0/1 12 00:12:57 40 1000 0 4
1 10.1.12.1 Gig0/0 12 00:12:45 40 1000 0 5

R1#sh ip route eigrp


10.0.0.0/8 is variably subnetted, 3 subnets, 2 masks
D 10.1.23.0/24 [90/3072] via 10.1.12.2, 00:13:20, GigabitEthernet0/0

6
INACAP 2023
Redes 2
 En R3 cree y publique la subred 3.3.3.3/24 dentro de EIGRP 1. Compruebe que esta subred se encuentre en la tabla de
enrutamiento de R1.
 Determine como se obtuvo la métrica.

R3
interface Loopback0
ip address 3.3.3.3 255.255.255.0

router eigrp 1 Métrica compuesta de EIGRP.


network 3.0.0.0

R1#sh ip route eigrp


3.0.0.0/24 is subnetted, 1 subnets
D 3.3.3.0 [90/131072] via 10.1.12.2, 00:14:15, GigabitEthernet0/0
10.0.0.0/8 is variably subnetted, 3 subnets, 2 masks
D 10.1.23.0/24 [90/3072] via 10.1.12.2, 00:16:06, GigabitEthernet0/0

R1#sh interfaces gigabitEthernet 0/0


GigabitEthernet0/0 is up, line protocol is up (connected)
Hardware is CN Gigabit Ethernet, address is 0060.5ce3.9d01 (bia 0060.5ce3.9d01)
Internet address is 10.1.12.1/24
MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

R2#sh interfaces gigabitEthernet 0/1


GigabitEthernet0/1 is up, line protocol is up (connected)
Hardware is CN Gigabit Ethernet, address is 0001.4365.d802 (bia 0001.4365.d802)
Internet address is 10.1.23.2/24
MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

R3#sh interfaces loopback 0


Loopback0 is up, line protocol is up (connected)
Hardware is Loopback
Internet address is 3.3.3.3/24
MTU 1514 bytes, BW 8000000 Kbit, DLY 5000 usec,

Métrica EIGRP AD = [(BW ref./menor BW en Kbps) + (∑ Delay / 10)] * 256


= [(10 000 000 / 1000 000) + ( 5020 / 10)] * 256
= [10 + 502] * 256
= 131072

7
INACAP 2023
Redes 2
Sumarización

 Cree la topología mostrada.


 Cree el direccionamiento mostrado.

R1
interface FastEthernet0/0
ip address 10.1.12.1 255.255.255.0
no shut

interface FastEthernet0/1
ip address 10.1.13.1 255.255.255.0
no shut

R2
interface FastEthernet0/0
ip address 10.1.12.2 255.255.255.0
no shut

interface FastEthernet0/1
ip address 10.1.23.2 255.255.255.0
no shut

R3
interface FastEthernet0/0
8
INACAP 2023
Redes 2
ip address 10.1.23.3 255.255.255.0
no shut

interface FastEthernet0/1
ip address 10.1.13.3 255.255.255.0
no shut

R1#ping 10.1.12.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.12.2, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 0/0/0 ms

R1#ping 10.1.13.3
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.13.3, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 0/0/2 ms

R3#ping 10.1.23.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.23.2, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 0/0/0 ms

 Configure EIGRP 10 en todos los routers formando adyacencia entre todos los vecino directamente conectados.

R1
router eigrp 10
network 10.1.12.0 0.0.0.255
network 10.1.13.0 0.0.0.255
no auto-summary

R2
router eigrp 10
network 10.1.12.0 0.0.0.255
network 10.1.23.0 0.0.0.255
no auto-summary

R3
router eigrp 10
network 10.1.13.0 0.0.0.255
network 10.1.23.0 0.0.0.255
no auto-summary

R3#sh ip eigrp neighbors


IP-EIGRP neighbors for process 10
H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
0 10.1.13.1 Fa0/1 14 00:00:05 40 1000 0 6
1 10.1.23.2 Fa0/0 10 00:00:05 40 1000 0 8

R1#sh ip eigrp neighbors


IP-EIGRP neighbors for process 10
H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
0 10.1.12.2 Fa0/0 11 00:01:19 40 1000 0 4
1 10.1.13.3 Fa0/1 13 00:00:37 40 1000 0 11

9
INACAP 2023
Redes 2

R1#sh ip route eigrp


10.0.0.0/24 is subnetted, 3 subnets
D 10.1.23.0 [90/30720] via 10.1.12.2, 00:03:07, FastEthernet0/0
[90/30720] via 10.1.13.3, 00:02:30, FastEthernet0/1

 En R2 cree y publique las subredes:


100.1.0.0/24
100.1.1.0/24
100.1.2.0/24
100.1.3.0/24
100.1.4.0/24
100.1.5.0/24
100.1.6.0/24
100.1.7.0/24

R2
interface Loopback0
ip address 100.1.0.1 255.255.255.0

interface Loopback1
ip address 100.1.1.1 255.255.255.0

interface Loopback2
ip address 100.1.2.1 255.255.255.0

interface Loopback3
ip address 100.1.3.1 255.255.255.0

interface Loopback4
ip address 100.1.4.1 255.255.255.0

interface Loopback5
ip address 100.1.5.1 255.255.255.0

interface Loopback6
ip address 100.1.6.1 255.255.255.0

interface Loopback7
ip address 100.1.7.1 255.255.255.0

router eigrp 10
network 100.0.0.0

R1#sh ip route eigrp


10.0.0.0/24 is subnetted, 3 subnets
D 10.1.23.0 [90/30720] via 10.1.12.2, 00:06:31, FastEthernet0/0
[90/30720] via 10.1.13.3, 00:05:54, FastEthernet0/1
100.0.0.0/24 is subnetted, 8 subnets
D 100.1.0.0 [90/156160] via 10.1.12.2, 00:00:08, FastEthernet0/0
D 100.1.1.0 [90/156160] via 10.1.12.2, 00:00:08, FastEthernet0/0
D 100.1.2.0 [90/156160] via 10.1.12.2, 00:00:08, FastEthernet0/0
D 100.1.3.0 [90/156160] via 10.1.12.2, 00:00:08, FastEthernet0/0
D 100.1.4.0 [90/156160] via 10.1.12.2, 00:00:08, FastEthernet0/0
D 100.1.5.0 [90/156160] via 10.1.12.2, 00:00:07, FastEthernet0/0
D 100.1.6.0 [90/156160] via 10.1.12.2, 00:00:07, FastEthernet0/0

10
INACAP 2023
Redes 2
D 100.1.7.0 [90/156160] via 10.1.12.2, 00:00:07, FastEthernet0/0

 En R2 sumarice los prefijos 100 en uno solo.


 Compruebe que R2 solo tenga la siguiente salida.

R2
interface FastEthernet0/0
ip summary-address eigrp 10 100.1.0.0 255.255.248.0

R1#sh ip route eigrp


10.0.0.0/24 is subnetted, 3 subnets
D 10.1.23.0 [90/30720] via 10.1.13.3, 00:07:49, FastEthernet0/1
[90/30720] via 10.1.12.2, 00:00:04, FastEthernet0/0
100.0.0.0/8 is variably subnetted, 9 subnets, 2 masks
D 100.1.0.0/21 [90/156160] via 10.1.12.2, 00:00:04, FastEthernet0/0
D 100.1.0.0/24 [90/158720] via 10.1.13.3, 00:00:03, FastEthernet0/1
D 100.1.1.0/24 [90/158720] via 10.1.13.3, 00:00:03, FastEthernet0/1
D 100.1.2.0/24 [90/158720] via 10.1.13.3, 00:00:03, FastEthernet0/1
D 100.1.3.0/24 [90/158720] via 10.1.13.3, 00:00:03, FastEthernet0/1
D 100.1.4.0/24 [90/158720] via 10.1.13.3, 00:00:03, FastEthernet0/1
D 100.1.5.0/24 [90/158720] via 10.1.13.3, 00:00:03, FastEthernet0/1
D 100.1.6.0/24 [90/158720] via 10.1.13.3, 00:00:03, FastEthernet0/1
D 100.1.7.0/24 [90/158720] via 10.1.13.3, 00:00:03, FastEthernet0/1

R2
interface FastEthernet0/1
ip summary-address eigrp 10 100.1.0.0 255.255.248.0

R1#sh ip route eigrp


10.0.0.0/24 is subnetted, 3 subnets
D 10.1.23.0 [90/30720] via 10.1.13.3, 00:09:04, FastEthernet0/1
[90/30720] via 10.1.12.2, 00:00:02, FastEthernet0/0
100.0.0.0/21 is subnetted, 1 subnets
D 100.1.0.0 [90/156160] via 10.1.12.2, 00:00:02, FastEthernet0/0

11
INACAP 2023
Redes 2

 ESTE EJERCICIO NO ESTÁ RESUELTO, DEBEN REALIZARLO Y DOCUMENTARLO USTEDES.


 Configure el direccionamiento mostrado.
 Habilite EIGRP 100 en todos los routers de manera que exista adyacencia EIGRP entre todos los routers directamente
conectados.

 En R4 cree la subred 4.4.4.4/24 utilizando la interface loopback0


 Compruebe que esta subred se encuentre en la tabla topológica EIGRP del router R1.
 Calcule la métrica compuesta desde R1 a R4 utilizando a R2 como próximo salto.
 Desactive la interface FastEthernet 0/0 de R1 y calcule la métrica compuesta utilizando como próximo salto a R3.

12
INACAP 2023
Redes 2

 Cree la topología mostrada.


 Cree el direccionamiento entre R1, R2 y R3

R1
interface FastEthernet0/0
ip address 10.1.12.1 255.255.255.0
no shut

R2
interface FastEthernet0/0
ip address 10.1.12.2 255.255.255.0
no shut

interface FastEthernet0/1
ip address 10.1.23.2 255.255.255.0
no shut

R3
interface FastEthernet0/1
ip address 10.1.23.3 255.255.255.0
no shut

R2#ping 10.1.23.3
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.23.3, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 0/0/0 ms

R2#ping 10.1.12.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.12.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 0/0/1 ms

13
INACAP 2023
Redes 2
 Configure OSPF 1 area 0 entre R1-R2. Y R2-R3.
 Cree la interface loopback0 en R1 utilizando la direccion 1.1.1.1/24; esta debe ser publicada dentro de OSPF.
 Cree la interface loopback0 en R3 utilizando la direccion 3.3.3.3/24; esta debe ser publicada dentro de OSPF.

R1
interface Loopback0
ip address 1.1.1.1 255.255.255.0

router ospf 1
router-id 0.0.0.1
network 10.1.12.0 0.0.0.255 area 0
network 1.1.1.0 0.0.0.255 area 0

R2
router ospf 1
router-id 0.0.0.2
network 10.1.12.0 0.0.0.255 area 0
network 10.1.23.0 0.0.0.255 area 0

R3
interface Loopback0
ip address 3.3.3.3 255.255.255.0

router ospf 1
router-id 0.0.0.3
network 10.1.23.0 0.0.0.255 area 0
network 3.3.3.0 0.0.0.255 area 0

R2#sh ip ospf neighbor


Neighbor ID Pri State Dead Time Address Interface
0.0.0.1 1 FULL/DR 00:00:30 10.1.12.1 FastEthernet0/0
0.0.0.3 1 FULL/BDR 00:00:37 10.1.23.3 FastEthernet0/1

R1#sh ip route ospf


3.0.0.0/32 is subnetted, 1 subnets
O 3.3.3.3 [110/3] via 10.1.12.2, 00:01:00, FastEthernet0/0
10.0.0.0/24 is subnetted, 2 subnets
O 10.1.23.0 [110/2] via 10.1.12.2, 00:01:00, FastEthernet0/0

R1#ping 3.3.3.3
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 3.3.3.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 0/0/1 ms

 Cree el tunnel 0 entre R1 y R3 utilizando la red 13::/64. Considere el origen la interface loopback0 de R1 y R3.
 Habilite EIGRP en el tunnel 0.

R1
interface Tunnel0
mtu 1476
ipv6 address 13::1/64
tunnel source Loopback0
tunnel destination 3.3.3.3
tunnel mode ipv6ip
14
INACAP 2023
Redes 2

R3
interface Tunnel0
mtu 1476
ipv6 address 13::3/64
tunnel source Loopback0
tunnel destination 1.1.1.1
tunnel mode ipv6ip

R1#ping 13::3
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 13::3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 0/0/1 ms

R1#sh ip interface brief


Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 10.1.12.1 YES manual up up
FastEthernet0/1 unassigned YES unset administratively down down
Loopback0 1.1.1.1 YES manual up up
Tunnel0 unassigned YES unset up up
Vlan1 unassigned YES unset administratively down down

R1
ipv6 unicast-routing

ipv6 router eigrp 1


eigrp router-id 1.1.1.1
no shutdown

interface Tunnel0
ipv6 eigrp 1

R3
ipv6 unicast-routing

ipv6 router eigrp 1


eigrp router-id 3.3.3.3
no shutdown

interface Tunnel0
ipv6 eigrp 1

R1#sh ipv6 eigrp neighbors


IPv6-EIGRP neighbors for process 1
H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
0 Link-local address: Tun0 11 00:02:41 40 1000 0 1
FE80::204:9AFF:FE5A:ABDA

15
INACAP 2023
Redes 2
 Cree el direccionamiento IPv6 mostrado.

R4
ipv6 unicast-routing

interface FastEthernet0/1
ipv6 address FE80::4 link-local
ipv6 address 14::4/64
no shut

R1
ipv6 unicast-routing

interface FastEthernet0/1
ipv6 address FE80::1 link-local
ipv6 address 14::1/64
no shut

R1#ping 14::4
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 14::4, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 0/3/19 ms

R3
ipv6 unicast-routing

interface FastEthernet0/0
ipv6 address FE80::4 link-local
ipv6 address 35::3/64
no shut

R5
ipv6 unicast-routing

interface FastEthernet0/1
ipv6 address FE80::5 link-local
ipv6 address 35::5/64
no shut

R5#ping 35::3
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 35::3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 0/0/2 ms

 Configure EIGRP 1 para IPv6 entre R4 y R1


 Configure EIGRP 1 para IPv6 entre R3 y R5
 Compruebe comunicación extremo a extremo.

R4
interface FastEthernet0/1
ipv6 eigrp 1

ipv6 router eigrp 1


eigrp router-id 4.4.4.4

16
INACAP 2023
Redes 2
no shutdown

R1
interface FastEthernet0/1
ipv6 eigrp 1

R1#sh ipv6 eigrp neighbors


IPv6-EIGRP neighbors for process 1
H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
0 Link-local address: Tun0 14 00:29:13 40 1000 0 3
FE80::2D0:BCFF:FE00:5E97
1 Link-local address: Fa0/1 14 00:00:37 40 1000 0 3
FE80::4

R3
ipv6 router eigrp 1
eigrp router-id 3.3.3.3
no shutdown

interface fastEthernet 0/0


ipv6 eigrp 1

R5
ipv6 router eigrp 1
eigrp router-id 5.5.5.5
no shutdown

interface fastEthernet 0/1


ipv6 eigrp 1

R5#sh ipv6 route


IPv6 Routing Table - 5 entries
Codes: C - Connected, L - Local, S - Static, R - RIP, B - BGP
U - Per-user Static route, M - MIPv6
I1 - ISIS L1, I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary
O - OSPF intra, OI - OSPF inter, OE1 - OSPF ext 1, OE2 - OSPF ext 2
ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2
D - EIGRP, EX - EIGRP external
D 13::/64 [90/26882560]
via FE80::4, FastEthernet0/1
D 14::/64 [90/26885120]
via FE80::4, FastEthernet0/1
C 35::/64 [0/0]
via ::, FastEthernet0/1
L 35::5/128 [0/0]
via ::, FastEthernet0/1
L FF00::/8 [0/0]
via ::, Null0

R5#ping 14::4
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 14::4, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 0/0/1 ms

R3#sh ipv6 eigrp neighbors


IPv6-EIGRP neighbors for process 1
H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
0 Link-local address: Tun0 14 00:33:46 40 1000 0 6
17
INACAP 2023
Redes 2
FE80::290:21FF:FEAC:C3A4
1 Link-local address: Fa0/0 12 00:02:21 40 1000 0 5
FE80::5

R5#sh ipv6 eigrp topology


IPv6-EIGRP Topology Table for AS 1/ID(5.5.5.5)
Codes: P - Passive, A - Active, U - Update, Q - Query, R - Reply,
r - Reply status
P 13::/64, 1 successors, FD is 26882560
via FE80::4 (26882560/26880000), FastEthernet0/1
P 14::/64, 1 successors, FD is 26885120
via FE80::4 (26885120/26882560), FastEthernet0/1
P 35::/64, 1 successors, FD is 28160
via Connected, FastEthernet0/1

R5#traceroute 14::4
Type escape sequence to abort.
Tracing the route to 14::4
1 35::3 24 msec 0 msec 0 msec
2 13::1 1 msec 5 msec 0 msec
3 14::4 0 msec 0 msec 11 msec

 Realice el mismo laboratorio pero en lugar de EIGRP utilice OSPFv3.

18
INACAP 2023

You might also like

pFad - Phonifier reborn

Pfad - The Proxy pFad of © 2024 Garber Painting. All rights reserved.

Note: This service is not intended for secure transactions such as banking, social media, email, or purchasing. Use at your own risk. We assume no liability whatsoever for broken pages.


Alternative Proxies:

Alternative Proxy

pFad Proxy

pFad v3 Proxy

pFad v4 Proxy